Versões obsoletas do Slackware

Geralmente ao realizar updates ou upgrade, algumas situações incomuns relacionadas aos repositórios do Slackware Current, através do repositório oficial, poderá funcionar as vezes, erro 404 dos repositórios não oficiais, avisando para atualizar as listas dos repositórios defasados, aviso de ambos os repositórios.



Problemas mínimos😲

Número de problemas são mínimos, ontem mesmo qual foi o erro que cometi, resolvi agilizar o processo de instalação utilizando o Repo Slonly, porém algo saiu errado Open Shot, não executava, devido aos erros, das versões do Qt obsoleta.


Remoção do Qt😱

Versões obsoletas do Slackware
Sempre compare antes de baixar
Removendo o Qt5 obsoleto,  utilizei o Repo Sbo, notei demorava em compilar, quando chegará no final a compilação do Qt5 apresentava erros, resolvi realizar downloads do Repo do Alien Bob, tudo funcionará normalmente, conclusão  repo Slonly, não utilizarei mais.

Verificando as atualizações😲

Utilizei Slackpkg, verificando algumas atualizações para realizar upgrade, nova versão do Kernel.


Comparando as versões de quaisquer programas😱

Realizando download do Openshot, no Slonly mesmo na versão Current, algumas versões principalmente do Phyton em versões diferentes, muitas das situações são obsoletas, sim comparo as versões, leio os changelog, antes de realizar, quaisquer ação de upgrade.

(Revisado 14/02/2018)